Ordinateurs de bord précablés?

Un souci électrique ou électronique ? Exposez nous cela ici !

Modérateurs : Sayenvegeta, a donf la sub, Modérateurs, Admin

spyki 78

Messagepar spyki 78 » 26 juil. 2005, 20:44

Citation :

jlez  a dit :

Je crois pas avoir deux fiches dans la ronze, j'en ai qu'une pour l'odb  




Si si mais pour deja pouvoir la toucher, il faut enlever la partie en noir ou il y a l'odb, ou se trouve les commande de chauffage et passer le bras en touchant le seul et unique gros paquet de fils.
Moi, je l'ai vu car j'ai enlevé mon tableau de bord pour le changement du radiateur de chauffage.

--Message edité par ertiohn le 2006-07-16 19:02:12--




spyki 78

Messagepar spyki 78 » 26 juil. 2005, 21:55

J'ai du mal a me souvenir du demontage mais je vais essayer.
Normalement en devissant les 2 vis du bas comme tu as fais,ça doit bouger un peu
il faudt enlever le bouton de vitesse mais attention,ce n'est pas des fiche mais des fils souder a l'arriere.
DONC il faut deboiter l'arriere avec un petit tounevis et attention au ressort qui risquerais de partir.il y a 2 ampoule a debrancher.
C'est la que j'ai un trou car il y a un vis crusi qui tiens les commande de chauffage sur le bloc noir mais je sais plus si elle est en haut ou en bas derriere le (1 2 3).
Ce que je suis sur c'est que une fois cette vis trouver,les commandes peuvent rester en place.
Ensuite la fiche ce trouve sur la droite
De toute façon si tu arrive a l'enlever,tu n'a qua toucher le gros paquet de fils et tu sentiras la broche.

Desolé de ne pas etre plus clair mais je l'ai fait qu'une fois et j'espere la derniere.
Faudrais demander a fab comment il a fait car il la fait ce mois ci.


spyki 78

Messagepar spyki 78 » 26 juil. 2005, 21:58

Au fait,tu dit que le haut ça bloque mais a tu enlever le dessous de la casquette ?
car il le faut.


Avatar du membre
Fab11Turbo
Modérateur
Messages : 11311
Enregistré le : 21 juin 2005, 00:00

Messagepar Fab11Turbo » 27 juil. 2005, 19:35

La fiche était bien planquée dans le paquet de fils en haut à  gauche, quand on regarde par l'emplacement de la montre. Il faut couper un collier en plastique pour la recuperer; mais démonter d'abord l'ensemble noir de commande de chaufage et retirer le plastique sous la casquette comme lorsqu'on remplace un bloc compteur. Je posterai des photos à  mon retour de vacances (adsl obilge).

Membre de la Snail Team ! Image

Avatar du membre
Fab11Turbo
Modérateur
Messages : 11311
Enregistré le : 21 juin 2005, 00:00

Messagepar Fab11Turbo » 01 août 2005, 22:13

Voilà  une photo
http://img87.imageshack.us/img87/1819/dsc009325ty.th.jpg
On voit bien que les 2 fiches sont présentes, et bien sur, celle pour l'ordi, bien inaccessible par l'emplacement de la montre  

Membre de la Snail Team ! Image

Avatar du membre
Fab11Turbo
Modérateur
Messages : 11311
Enregistré le : 21 juin 2005, 00:00

Messagepar Fab11Turbo » 02 août 2005, 00:12

Il faut bien que les fils soient suffisamment longs pour pouvoir connecter une montre ou un ordi  ;)
(Pour mémoire, ma voiture est équipée d'origine avec une montre)
Voila une photo,avec le bloc remonté  
http://img11.imageshack.us/img11/2941/dsc009343oj.th.jpg

--Message edité par Fab11Turbo le 2005-08-02 00:17:22--

Membre de la Snail Team ! Image

Avatar du membre
Fab11Turbo
Modérateur
Messages : 11311
Enregistré le : 21 juin 2005, 00:00

Messagepar Fab11Turbo » 02 août 2005, 19:02

Citation :

renault11 TXE  a dit :

Ok   .

Sur la mienne, c'est plus planqué que ça. J'essayerai de voir ça.

Merci pour les explications    



En réalité, c'était très planqué. C'est en démontant le tableau de bord de mon ancienne 11, que j'ai découvert l'existence de cette fiche. Sinon, je ne l'aurais jamais su.  

Membre de la Snail Team ! Image

spyki 78

Messagepar spyki 78 » 02 août 2005, 21:06

Citation :

Fab11Turbo  a dit :


En réalité, c'était très planqué. C'est en démontant le tableau de bord de mon ancienne 11, que j'ai découvert l'existence de cette fiche. Sinon, je ne l'aurais jamais su.    




PAREIL POUR MOI  


spyki 78

Messagepar spyki 78 » 03 août 2005, 05:34

L 'odb car c'est une turbo.
Sur ma gtl j'avais une horloge seulement,mais j'ai jamais demonter le tableau de bord donc j'ai jamais vu si il y avait une 2eme fiche.


Avatar du membre
Ma Licorne
Messages : 387
Enregistré le : 21 juin 2005, 00:00
Localisation : MARIGNANE (13)

Messagepar Ma Licorne » 07 août 2005, 11:16

Citation :

Ma Licorne  a dit :

Non c que le câble est différent car il y a pour simplifier une boite en plus sur le câble qui envoi l'info à  l'odb. Si tu prend un câble normal, l'info va juste au compteur et si tu a un odb, il y a sur le cable une dérivation qui envoi également l'info à  l'odb car ce dernier ne prend aucune info directement sur le compteur!!

Là  jsui pas chez moi mais je ferai un scan du PR ou on voi la différences des 2 câbles!  ;)  




Bonjour à  tous   , en regardant les scans du bouquin de l'odb mis en ligne par renault 11 TXE, il s'avère que j'ai encore dis une connerie et que le cable de tachymètre sur les turbo est le même sur toutes les turbo avec ou sans odb et que l'odb prend en fait l'info de vitesse directement sur le tbd. Le cable spécifique est pour les versions ayant un cable mécanique.

Donc en gros si on ve rajouté un odb il nous resterai grosso modo juste à  rajouter le débimètre et là  par curiosité j'essairai de trouver si le faisceau est précablé pour brancher le débimètre.

En bref, y a pas grand chose à  faire ou changer pour se retrouver avec un odb dans la voiture smile/eek.gif

old school & full stock!

Avatar du membre
Fab11Turbo
Modérateur
Messages : 11311
Enregistré le : 21 juin 2005, 00:00

Messagepar Fab11Turbo » 07 août 2005, 13:19

Citation :

Ma Licorne  a dit :


Donc en gros si on ve rajouté un odb il nous resterai grosso modo juste à  rajouter le débimètre et là  par curiosité j'essairai de trouver si le faisceau est précablé pour brancher le débimètre.

En bref, y a pas grand chose à  faire ou changer pour se retrouver avec un odb dans la voiture smile/eek.gif



Quelqu'un pourait il prendre une photo du débit mètre SVP    histoire de voir de quoi ça a l'air. Et pour la jauge à  éssence, pas de différences?  

Membre de la Snail Team ! Image

Avatar du membre
Fab11Turbo
Modérateur
Messages : 11311
Enregistré le : 21 juin 2005, 00:00

Messagepar Fab11Turbo » 07 août 2005, 13:21

Citation :

renault11 TXE  a dit :

Par contre, si tu remplace l'odb par une horloge, la jauge à  essence du tableau de bord ne fonctionne plus    



Tu as fait l'éssai?  

Membre de la Snail Team ! Image

Avatar du membre
Fab11Turbo
Modérateur
Messages : 11311
Enregistré le : 21 juin 2005, 00:00

Messagepar Fab11Turbo » 07 août 2005, 14:31

Dommage  

Membre de la Snail Team ! Image

406hdi

Messagepar 406hdi » 08 août 2005, 01:37

Citation :

Fab11Turbo  a dit :


Quelqu'un pourait il prendre une photo du débit mètre SVP    histoire de voir de quoi ça a l'air. Et pour la jauge à  éssence, pas de différences?    




le debimetre c'est la piece que j'ai entoure en rouge

http://img317.imageshack.us/img317/7907/1191971vx4.jpg

voili,voilou

--Message edité par ertiohn le 2006-07-16 19:11:46--


406hdi

Messagepar 406hdi » 08 août 2005, 01:42

Citation :

Fab11Turbo  a dit :


Quelqu'un pourait il prendre une photo du débit mètre SVP    histoire de voir de quoi ça a l'air. Et pour la jauge à  éssence, pas de différences?    




et pour la jauge grosse difference. j'ai voulu remplacer la mienne par une de 11 normale, bin c'est pas les memes ! Sur celle avec ordinateur il y a plus de broches (5 au total) que sur onze normale (3 seulement) et impossible a changer les broches c'est mouler dans le plastique.

Et attention pour ceux qui ont une turbo, l'arrivée d'essence est beaucoup plus grosse sur la jauge que sur les autres.
J'ai testé aussi et impossible de demarrer pas assez d'essence qui arrivait !

--Message edité par ertiohn le 2006-07-16 19:07:24--



Retourner vers « Electricité / Electronique »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invité