compteur défaillant

Modérateurs : Fab11Turbo, tof 08

Avatar du membre
jean michel
Messages : 38
Enregistré le : 04 avr. 2008, 18:11

compteur défaillant

Messagepar jean michel » 04 nov. 2009, 22:51

bonjour a tous suite au demontage de mon tableau de bord pour changer le radiateur de chauffage ,j ai eu la bonne surprise en remontant le tout que mon compteur ne fonctionné plus ,alors j aimerai savoir si au niveau de la platine de servitude il y aurai un relai que j aurai touché et qu il merdrai maintenant merci .


LE LOUP BLANC

Avatar du membre
RENAULT 11 turbo
Messages : 1687
Enregistré le : 10 nov. 2006, 01:00
Localisation : Nice (06)
Contact :

Re: compteur défaillant

Messagepar RENAULT 11 turbo » 05 nov. 2009, 11:09

Salut ! C'est le compteur complet qui fonctionne plus ? J'crois qu'il y a un fusible sur la platine, vérifie quand même... Bon courage !
Fidèle à Baby l'Ours à Laurenn ;) - PEUGEOT 207 RC THP 175

Avatar du membre
coupesoude
Messages : 1915
Enregistré le : 10 févr. 2009, 17:20
Localisation : longwy

Re: compteur défaillant

Messagepar coupesoude » 05 nov. 2009, 12:45

alors pour ma part j'ai eu toutes les misères du monde avec cte p..... de TB

si c'est uniquement le compteur de vitesse, je penche pour son connecteur à 3 broches ou le circuit imprimé souple, donc le bloc compteur à changer.

ensuite si tout ton bloc compteur déconne, il ya plusieurs chose à controler.

il y une alimentation en + aprés contact pour tous les cadrans y compris le compte tours. tte fois le compteur est sur un systéme indépendant, il me semble.

il y a également une masse commune pour tt le TB, si c'est le cas, tu ne devrais plus avoir d'éclairage non plus. mais le compteur qui marche toujours.

si la panne n'est pas au niveau filaire et/ou connectique, je crains fort que ce soit le circuit imprimé souple qui soit cuit.

bonne chance, c'est vraiment pas le top le faisceau de la 11.
mais si tu as la RTA, les schémas te donneront déja de quoi savoir ou regarder.
j'ai pas le couleur de fils en tête.

si tu es coincé fait le moi savoir, j'irais jeter un oeil sur ma RTA à l'atelier pour pouvoir t'aiguiller.
si tu freines, t'es un lâche!!!!!!

Avatar du membre
jean michel
Messages : 38
Enregistré le : 04 avr. 2008, 18:11

Re: compteur défaillant

Messagepar jean michel » 05 nov. 2009, 21:18

je n ai que le compteur de vitesse alors si c est avant le compteur ,il y a 3 fils qui part vers le connectique rond et 1 qui part dans le faisceau ,a quoi sert ce dernier?
LE LOUP BLANC

Avatar du membre
coupesoude
Messages : 1915
Enregistré le : 10 févr. 2009, 17:20
Localisation : longwy

Re: compteur défaillant

Messagepar coupesoude » 05 nov. 2009, 22:52

jean michel a écrit :je n ai que le compteur de vitesse alors si c est avant le compteur ,il y a 3 fils qui part vers le connectique rond et 1 qui part dans le faisceau ,a quoi sert ce dernier?

?????

je suis pas sur d'avoir compris, tu n'as que le compteur qui fonctionne, ou que le compteur qui ne fonctionne pas????? :voyons:

tte fois si tu n'as pas toucher au connecteur sous le capot, il n'y a pas de raison que ça déconne à ce niveau... :ink:

je ne me rappelle plus de la couleur du fameux 3eme fils, mais il me semble qu'il y a rouge blanc et noir.
je suis à l'atelier demain, je jettes un oeil à la RTA et je t'en dis plus.
je me rapelle plus de trop, ça fait 2 ans que j'ai sorti mon TB entier :ink:
si tu freines, t'es un lâche!!!!!!

Avatar du membre
Darkslide
Responsable Région SE
Messages : 7288
Enregistré le : 07 oct. 2008, 13:50
Localisation : Aix en Provence
Contact :

Re: compteur défaillant

Messagepar Darkslide » 05 nov. 2009, 22:56

Salut, moi j'ai aussi un problème de compteur, l'aiguille de vitesse fonctionne mais pas le compteur kilomètrique, voila si quelqu'un sait quoi faire. Merci
Ne les envoyez pas à la casse, restaurez les!!!

Avatar du membre
coupesoude
Messages : 1915
Enregistré le : 10 févr. 2009, 17:20
Localisation : longwy

Re: compteur défaillant

Messagepar coupesoude » 05 nov. 2009, 23:23

Darkslide a écrit :Salut, moi j'ai aussi un problème de compteur, l'aiguille de vitesse fonctionne mais pas le compteur kilomètrique, voila si quelqu'un sait quoi faire. Merci


ben pour toi c le compteur en lui mm qui est hs. à remplacer, c'est un probléme mécanique du défileur
si tu freines, t'es un lâche!!!!!!

Avatar du membre
Darkslide
Responsable Région SE
Messages : 7288
Enregistré le : 07 oct. 2008, 13:50
Localisation : Aix en Provence
Contact :

Re: compteur défaillant

Messagepar Darkslide » 06 nov. 2009, 00:15

coupesoude a écrit :ben pour toi c le compteur en lui mm qui est hs. à remplacer, c'est un probléme mécanique du défileur


Daccor, merci.
Ne les envoyez pas à la casse, restaurez les!!!

phil11turbo63
Membre du Club
Messages : 1035
Enregistré le : 23 juin 2009, 21:58
Localisation : clermont(63)

Re: compteur défaillant

Messagepar phil11turbo63 » 06 nov. 2009, 19:04

salut, toujours dans les compteurs a quoi correspondent les fils qui arrivent sur le compteur de vitesse? (+,-,info,ect)
J'ai 4 fils sur la cosse 5 connectites noire:
-1: jaune et vert avec cosse plastique blanche au bout
-2: rouge
-3: rien
-4:fil dénudé
-5:fil blanc
merci
Renault 11 puissance 4

Avatar du membre
coupesoude
Messages : 1915
Enregistré le : 10 févr. 2009, 17:20
Localisation : longwy

Re: compteur défaillant

Messagepar coupesoude » 06 nov. 2009, 20:25

excusez moi la mémoire me fait défaut, trop de :buzz: :joker:
donc il s'agit donc bien d'un connecteur 5 broches pour l'info compteur connecté au dos du TB .

-le jaune et vert est l'info qui repart à l'OBD sur le schéma électrique.

pour la suite je ne suis sûr de rien n'ayant pas le détail du circuit imprimé souple sous les yeux.
tte fois il y a seulemnt 2 hypothéses

dans le cas d'un capteur de vitesse à inductance il devrait y avoir un + aprés contact ressortant du TB vers le capteur.
soit:
rouge: + aprés contact ( à controler sur le connecteur rond sous le capot contact mis)
blanc: signal vitesse.
fil dénudé: masse

ds le cas d'un capteur passif, on se retrouve avec le principe d'un signal symétrique ( semblable au XLR pour les musiciens) trés peu sensible au parasites.
soit:
rouge: point chaud
blanc: point froid
fil dénudé: masse et blindage du cablage.

le signal vitesse étant traduit par l'addition des 2 signaux chaud et froid
explication ici: http://wiki.netophonix.com/Symétrique

je n'ai jamais testé si le capteur de vitesse était alimenté.
mon probléme était sur tout le reste du TB et pas sur le compteur, c'est qui m'a toujours laisser penser que c'etait un capteur de vitesse passif.
donc le seul moyen de savoir si le capteur est passif ou à inductance est de controler la présence d'un + aprés contact sur le connecteur sous le capot tout en ayant le connecteur à 5 broches brancher sur le TB en espérant que celui ci ne soit pas grillé et laisse passer le + 12V

je sais pas si je suis assez clair ds ma méthode de diagnostic :/

tte fois si j'ai le temps dimanche je veux bien lever le capot de ma 11 pour controler et vous tenir au courant.

le comble de l'electricien de ne pas etre au courant :mdr: :mdr:
:out:
si tu freines, t'es un lâche!!!!!!

phil11turbo63
Membre du Club
Messages : 1035
Enregistré le : 23 juin 2009, 21:58
Localisation : clermont(63)

Re: compteur défaillant

Messagepar phil11turbo63 » 06 nov. 2009, 22:17

salut, en fait j'ai une boite a compteur mécanique et j'ai mis un capteur de twingo(mécanique/électrique) mais je sais pas comment le brancher :chaispo:
De plus j'ai vu que les pistes 4 et 5 du circuit imprimé se rejoigne donc masse?
J'avais mesuré dans les 1.85 V au fil rouge aprés contact,bizare?
Renault 11 puissance 4

Avatar du membre
coupesoude
Messages : 1915
Enregistré le : 10 févr. 2009, 17:20
Localisation : longwy

Re: compteur défaillant

Messagepar coupesoude » 07 nov. 2009, 00:19

pour la tension de 1,85V, il pourrai s'agir de la tension nécessaire pour faire fonctionner le capteur.
certaines sondes sont en 9V :ink:
mais il y a bien une tension d'alim pour le capteur, pas de 12volt.

par contre je doute que ton capteur de boite soit compatible avec le TB électriquement parlant. :bah:
si tu freines, t'es un lâche!!!!!!

phil11turbo63
Membre du Club
Messages : 1035
Enregistré le : 23 juin 2009, 21:58
Localisation : clermont(63)

Re: compteur défaillant

Messagepar phil11turbo63 » 07 nov. 2009, 13:46

oui ,en effet le capteur de twingo marche en 12V
Donc faut monter le compteur de twingo.
Domage ,je vais metre un compteur mécanique tant pis!!
Merci A+
Renault 11 puissance 4

Avatar du membre
jean michel
Messages : 38
Enregistré le : 04 avr. 2008, 18:11

Re: compteur défaillant

Messagepar jean michel » 07 nov. 2009, 14:47

L electronique c est vraiment galere
LE LOUP BLANC

phil11turbo63
Membre du Club
Messages : 1035
Enregistré le : 23 juin 2009, 21:58
Localisation : clermont(63)

Re: compteur défaillant

Messagepar phil11turbo63 » 07 nov. 2009, 16:39

oui comme on dit c'est bien quand ça marche!! :biggrin:
pour ton cas si ça marcher avant c'est surement juste les cosses.
déboiter,nettoyer et remboiter normalement ça marche.
A+
Renault 11 puissance 4


Retourner vers « Electricité »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité