Difficultés à régler mon carbu (résolu) + relais pompe HS

Modérateurs : Fab11Turbo, tof 08

Avatar du membre
zebulon
Messages : 1483
Enregistré le : 21 juin 2005, 00:00
Localisation : Thionville

Difficultés à régler mon carbu (résolu) + relais pompe HS

Messagepar zebulon » 24 juin 2010, 10:30

Bonjour à tous!!
Je vais tâcher de vous expliquer de façon claire les divers problèmes rencontrés lors de la remise en route de ma nouvelle 11...

Au remontage d'un premier carbu présenté comme "nettoyé de fond en comble et remonté avec joints neufs" qui n'a rien donné de génial puisque le moteur tournait 15/30 secondes avant de caler....j'ai fini par remonter le carburateur d'origine et la ca tourne franchement mieux.

En revanche pas moyen de régler convenablement le ralenti ( à 1500 tours sinon le moteur cale) .
Le moteur au ralenti "ratatouille" et ne tourne pas rond.
Un léger coup de gaz et le moteur accélère très bien, mais le régime retombe trop bas quand on lâche les gaz et le moteur tend à caler.
J'ai pu faire un petit tour sur route et l'auto accélère plutôt bien et sans accoups.... j'ai mis gaz léger tout de même .

J'ai bien entendu vérifier les serrages et les éventuelles prises d'air en vaporisant du start pilot....apparemment rien à signaler de ce côté là.



Et en parallèle , je me suis rendu compte que le relais de la pompe à essence était HS et que celle ci ne tournait pas.
J'ai essayé un relais de Renault 18 turbo , apparemment identique , sans résultat.
Finalement j'ai fini par l'alimenter en direct...


Je ne pense pas que les 2 soucis soient liés mais je me doute bien que l'alimentation continue en carburant n'arrange rien.

Qu'en pensez-vous??
Est-il possible de shunter le relais de pompe à essence pour qu'elle fonctionne comme à l'origine?


Merci d'avance!!

Zébulon, novice cléon turbo :bah:


Ecumin' Ze Road

Avatar du membre
Fab11Turbo
Modérateur
Messages : 11335
Enregistré le : 21 juin 2005, 00:00

Re: Difficultés à régler mon carbu + relais pompe HS

Messagepar Fab11Turbo » 24 juin 2010, 10:47

Sur le carbu, il y a bien la vis de richesse ? Elle n'est pas partie ?


Pour le relais, tu peux prendre un E/S de chez Lunlun (demande à Frank).

Mais dans tous les cas, il faut que la pompe à essence tourne. Le surplus d'essence fait retour au reservoir.
Membre de la Snail Team ! Image

Avatar du membre
zebulon
Messages : 1483
Enregistré le : 21 juin 2005, 00:00
Localisation : Thionville

Re: Difficultés à régler mon carbu + relais pompe HS

Messagepar zebulon » 24 juin 2010, 10:55

Salut Fab et merci de ta réponse!

La vis de richesse est bien présente...
Est-il possible qu'elle ne soit pas étanche et favorise une prise d'air??

La pompe à essence tourne tout le temps du coup, ce qui n'est pas "normal" je crois, car le relais temporise son fonctionnent il me semble?

Merci pour le relais, je vais voir ca très vite....en espérant aussi que ce soir juste çà, car le relais de R18 n'a rien donné.
Ecumin' Ze Road

Avatar du membre
jlez
Webmaster
Messages : 7585
Enregistré le : 21 juin 2005, 00:00
Localisation : Lyon

Re: Difficultés à régler mon carbu + relais pompe HS

Messagepar jlez » 24 juin 2010, 11:45

La pompe tourne bien en continue, si tu shunte le relais pour qu'il s'alimente en + apc, ça craint rien (j'ai fait des bornes comme ça quand je soupçonnais mon relais de merder sur ma 9t ;) )

Tes durites de recyclage d'huile sont ok ? (avec l'ajusteur ? )

Avatar du membre
zebulon
Messages : 1483
Enregistré le : 21 juin 2005, 00:00
Localisation : Thionville

Re: Difficultés à régler mon carbu + relais pompe HS

Messagepar zebulon » 24 juin 2010, 12:17

jlez a écrit :La pompe tourne bien en continue, si tu shunte le relais pour qu'il s'alimente en + apc, ça craint rien (j'ai fait des bornes comme ça quand je soupçonnais mon relais de merder sur ma 9t ;) )


Je ne l'ai pas shunté à proprelent parlé!!! j'ai tiré un faisceau depuis la baterrie jusqu'à la pompe... :hum: enfin pour démarrer la bête en attendant mieux!

jlez a écrit :Tes durites de recyclage d'huile sont ok ? (avec l'ajusteur ? )

A priori oui...je dis toujours à priori car je les contrôlerais de nouveau bien sur.
Ecumin' Ze Road

Avatar du membre
jlez
Webmaster
Messages : 7585
Enregistré le : 21 juin 2005, 00:00
Localisation : Lyon

Re: Difficultés à régler mon carbu + relais pompe HS

Messagepar jlez » 24 juin 2010, 12:31

Ah pour le shunt, moi, j'avais tiré un + apc au fil marron du connecteur de la pompe, comme ça, ça la mettait en route qu'avec le contact ;)
Direct depuis la batterie, spa top top effectivement ;) (mais y'a les retours qui font leur boulot et le régulateur de pression quand ça roule ;) )

Avatar du membre
Fab11Turbo
Modérateur
Messages : 11335
Enregistré le : 21 juin 2005, 00:00

Re: Difficultés à régler mon carbu + relais pompe HS

Messagepar Fab11Turbo » 24 juin 2010, 14:21

zebulon a écrit :La pompe à essence tourne tout le temps du coup, ce qui n'est pas "normal" je crois, car le relais temporise son fonctionnent il me semble?

Quand tu démarres, le capteur PMH envoie l'info à l'AEI que le moteur est bien en rotation. Ce qui permet d'alimenter les bougies en courant et la pompe à essence.
Ensuite la pompe tourne en permanence.
La temporisation se fait lorsque tu coupe le contact, la pompe à essence tourne encore quelques secondes. Ça s'entend surtout quand t'as un raté de démarrage.
Membre de la Snail Team ! Image

Avatar du membre
Grizzly
Trésorier
Messages : 8158
Enregistré le : 19 févr. 2009, 12:05
Localisation : 92

Re: Difficultés à régler mon carbu + relais pompe HS

Messagepar Grizzly » 24 juin 2010, 14:41

tu as netoyé ton carbu et changé les joints ?
ronze for ever ! Image Membre de la Snail Team Image

Avatar du membre
zebulon
Messages : 1483
Enregistré le : 21 juin 2005, 00:00
Localisation : Thionville

Re: Difficultés à régler mon carbu + relais pompe HS

Messagepar zebulon » 23 sept. 2010, 20:31

Le problème est enfin réglé!
J'ai confié le carbu et une pochette de joint neuf à un pro qui ma nettoyé le carbu de fond en comble ....bain d'acide, ultrason et tout le toutim

ralenti stable a 900 tours, accélérations franches et conso dans la bonne norme.

Je suis raaaaaaaaaaaaaaaavi!!
Ecumin' Ze Road

Avatar du membre
Fab11Turbo
Modérateur
Messages : 11335
Enregistré le : 21 juin 2005, 00:00

Re: Difficultés à régler mon carbu + relais pompe HS

Messagepar Fab11Turbo » 24 sept. 2010, 08:33

:bien:
Membre de la Snail Team ! Image


Retourner vers « alimentation (carburateur/filtre à air/échangeur/pompe à essence) »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invité