Problème Dump Valve ???

Modérateurs : Fab11Turbo, tof 08

Avatar du membre
RENAULT 11 turbo
Messages : 1687
Enregistré le : 10 nov. 2006, 01:00
Localisation : Nice (06)
Contact :

Problème Dump Valve ???

Messagepar RENAULT 11 turbo » 14 juin 2009, 10:31

Salut à tous ! Aidez moi syou plait !!! J'ai acheté une dump valve double pistons sur eBay et je l'ai montée sans soucis comme il faut, et en allant tester la voiture, je m'aperçoit que quand je lâche le pied de l'accélérateur, il n'y a pas de pchiiit ou très faible en pleine charge ! La dump est neuve et je l'ai prise chez axauto-parts.

Merci d'avance !


Fidèle à Baby l'Ours à Laurenn ;) - PEUGEOT 207 RC THP 175

Avatar du membre
Moriarty
Président du Club
Messages : 11141
Enregistré le : 27 juil. 2005, 00:00
Localisation : Oysonville 28
Contact :

Re: Problème Dump Valve ???

Messagepar Moriarty » 15 juin 2009, 19:49

Le circuit est-il bien étanche?
A quelle pression tournes-tu?
Cette dump est-elle réglable? Si oui, essaie de la régler. Tu ne joues que sur le tarage du ressort.
Membre de la Snail Team !

Avatar du membre
tof 08
Responsable Région NE
Messages : 3264
Enregistré le : 09 oct. 2006, 00:00
Localisation : 08 Gruyeres
Contact :

Re: Problème Dump Valve ???

Messagepar tof 08 » 15 juin 2009, 20:33

t'en avais une avant?
elle est bien branchée?
sinon,Benoit a tout dis.
Si avant tu en avais une à membrane,celle a double piston ne pschitt pas aussi facilement.
ça pschitt vraiment au changement de rapport ou au levée de pied,quand le turbo charge deja bien,en dessous,le bruit est infime!

Avatar du membre
coupesoude
Messages : 1915
Enregistré le : 10 févr. 2009, 17:20
Localisation : longwy

Re: Problème Dump Valve ???

Messagepar coupesoude » 15 juin 2009, 23:35

hello ma dump valve double piston aussi vient de chez ebay.
http://cgi.ebay.fr/Dump-Valve-Double-Pi ... 7C294%3A50
c'est la mm??

elle ne fonctionne bien que si tu as de la pression.
si tu es en dessous de 1,1 bar, les ressorts sont tellement durs quelle ne déclenchera pas!!!!

j'ai un 1,3 bars et elle ne fait qu'un gros "tchooff" super rapide au niveau du bruit :hum:
elle ne s'ouvre pas assez longtemps!!! :/

si tu n'as pas de pression essaye de changer le gros ressort
si tu freines, t'es un lâche!!!!!!

Avatar du membre
RENAULT 11 turbo
Messages : 1687
Enregistré le : 10 nov. 2006, 01:00
Localisation : Nice (06)
Contact :

Re: Problème Dump Valve ???

Messagepar RENAULT 11 turbo » 16 juin 2009, 04:08

En principe oui il est étanche mon circuit, je tourne à 1 Bar (vérifié avec un mano), je ne sais même pas si elle est réglable, à mon avis non car je ne vois rien pour la régler à moins que ça soit à l'intérieur... En faite oui j'en avait une à membrane et j'ai juste enlevé l'ancienne et mise la nouvelle à la place, j'pense pas qu'on puisse se tromper de sens car elle ressemble à celle de coupesoude mais c'est pas le même vendeur. C'est vrai qu'en pleine charge on l'entend un peu plus, mais on dirait qu'elle se ferme au moment du pschiiiit, de plus qu'une fois dépassé une certaine pression, il y a un drole de bruit comme une fuite qui ressemble à un bruit de trompette :s, et ca ressemble au soucis de coupe soude mais en pire... Le ressort j'vois pas ou en trouver, sur eBay y'a que ceux en dessous de 0.9... Merci les gars !
Fidèle à Baby l'Ours à Laurenn ;) - PEUGEOT 207 RC THP 175

Avatar du membre
R9 TURBO 56
Messages : 836
Enregistré le : 08 févr. 2007, 01:00
Localisation : ANGOULEME 16 LORIENT 56

Re: Problème Dump Valve ???

Messagepar R9 TURBO 56 » 24 sept. 2009, 11:20

bruit de trompette ma bayley avant ce problème, c'est le joint de piston qui restait collé dans le cilindre.
Demande un échange.
old school is beautiful


Retourner vers « Préparations »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invité