Ma R11 Turbo ph1 bleu 466

Modérateurs : Fab11Turbo, tof 08

Avatar du membre
Darkslide
Responsable Région SE
Messages : 7425
Enregistré le : 07 oct. 2008, 13:50
Localisation : Lambesc
Contact :

Re: Ma R11 Turbo ph1 bleu 466

Messagepar Darkslide » 15 déc. 2013, 17:14

Ok merci je vais essayer.

Voila les photos du rasso près d'Aix en Provence. Il y avait beaucoup de monde, de tout comme auto, c'est très sympa.



Image
Image
Image
Image
Fichiers joints
20131215_104017.jpg
20131215_104152.jpg
20131215_105250.jpg


Ne les envoyez pas à la casse, restaurez les!!!

Avatar du membre
maxinou
Secrétaire Adjoint
Messages : 2288
Enregistré le : 07 oct. 2005, 00:00
Localisation : Saint-Ghislain (Belgique)
Contact :

Re: Ma R11 Turbo ph1 bleu 466

Messagepar maxinou » 15 déc. 2013, 17:28

Sympa le rasso, et belle, comme d'hab ta bleue :bien:

La passion c'est comme un essuie-glace. Même si ça n'arrête pas la pluie, ça permet d'avancer.

Avatar du membre
Darkslide
Responsable Région SE
Messages : 7425
Enregistré le : 07 oct. 2008, 13:50
Localisation : Lambesc
Contact :

Re: Ma R11 Turbo ph1 bleu 466

Messagepar Darkslide » 15 déc. 2013, 17:36

Oui, il y avait pas mal de Ferrari de Triumph mais je n'ai pas tout pris en photo. J'aime ce genre de rasso où tout se mélange.
Ne les envoyez pas à la casse, restaurez les!!!

Avatar du membre
Darkslide
Responsable Région SE
Messages : 7425
Enregistré le : 07 oct. 2008, 13:50
Localisation : Lambesc
Contact :

Re: Ma R11 Turbo ph1 bleu 466

Messagepar Darkslide » 23 déc. 2013, 21:31

Un peu de mécanique sur la 11, ça faisait un moment.

J'ai dû virer le radiateur d'huile séparé car les raccords aéro de chez Axauto Part fuient, c'est vraiment de la merde, la prochaine fois je prendrai cher Oreca ou GT2I, donc remontage du système d'origine provisoirement.
Ensuite j'ai attaqué le turbo, j'ai déposé les collecteurs sans trop de soucis, je m'attendais à pire. Par contre la durite renforcée de chez Gtturbo-online pour le graissage du turbo était trop courte, j'ai dû adapter un système bracame, ça fait vraiment chier au prix du machin :mitraille: .
Je suis très déçu je reçois le turbo avec la waste gate cassée et rien en retour, la durite qui est trop courte...Je vais trouver un autre fournisseur de pièces moteur! :-' .

Bon une fois monté ce turbo ça fonctionne (quand même il manquerait plus que ça... :titanic: ), ça charge tard par rapport au T2, vers 3200 pleine charge, c'est moins on off mais après ça envoie sévére, je suis à 1.1bar c'est suffisant (pour le moment :tourne: ).

Image


Le raccord que je me suis fait pour la durite trop courte, c'est bracame lol.

Image
Image
Image


J'ai 2 ou 3 truc à revoir mais dans l'ensemble ça commence à être pas mal.

Image
Ne les envoyez pas à la casse, restaurez les!!!

Avatar du membre
zebulon
Messages : 1506
Enregistré le : 21 juin 2005, 00:00
Localisation : Thionville

Re: Ma R11 Turbo ph1 bleu 466

Messagepar zebulon » 23 déc. 2013, 21:40

Bon boulot!
C'est du bricolage, certes "bracame" comme tu dis mais il semble bien fait...pas de raison que ça ne tienne pas.

Pour ce est de la qualité des produits vendus par Axautos , je te laisse juger de cette photo:

Image

C'est la pompe à eau provenant de chez eux et qui a permis à mon moteur de serrer en moins de 800 km.
Autant te dire que je suis vacciné...
Ecumin' Ze Road

Avatar du membre
Darkslide
Responsable Région SE
Messages : 7425
Enregistré le : 07 oct. 2008, 13:50
Localisation : Lambesc
Contact :

Re: Ma R11 Turbo ph1 bleu 466

Messagepar Darkslide » 23 déc. 2013, 21:43

Merci, oui c'est bracame mais fiable :bleble: .

J'avais oublié le coup de ta pompe à eau! :grrr:
Au rasso téléton, j'ai eu d'autre mauvais retours de chez eux.
Ne les envoyez pas à la casse, restaurez les!!!

Avatar du membre
zebulon
Messages : 1506
Enregistré le : 21 juin 2005, 00:00
Localisation : Thionville

Re: Ma R11 Turbo ph1 bleu 466

Messagepar zebulon » 23 déc. 2013, 21:47

J'avais profité d'une promo sur la pompe à eau quand je leur ai commandé les durites silicones de refroidissement....en pensant bien faire puisque ma pompe à eau était d'origine. la suite tu te rappelles :nul: .

Je ne suis pas étonné des mauvais retours ...ça se multiplie dans mon coin aussi...et c'est une boite locale en plus!
Ecumin' Ze Road

Avatar du membre
Darkslide
Responsable Région SE
Messages : 7425
Enregistré le : 07 oct. 2008, 13:50
Localisation : Lambesc
Contact :

Re: Ma R11 Turbo ph1 bleu 466

Messagepar Darkslide » 23 déc. 2013, 23:13

Ça craint! :grrr:

Je reviens d'une bonne sortie nocturne, route partiellement humide c'est assez sport :joker: .
C'est trop bon ça monte vraiment bien, l'auto est vraiment comme je la voulais. Faudrait un poil plus de mordant aux freins mais quand j'appuie fort ça répond quand même.
Ne les envoyez pas à la casse, restaurez les!!!

Avatar du membre
Grizzly
Trésorier
Messages : 8160
Enregistré le : 19 févr. 2009, 12:05
Localisation : 92

Re: Ma R11 Turbo ph1 bleu 466

Messagepar Grizzly » 24 déc. 2013, 11:38

:bien: peut être le durite est dimensionné pour GT :/
ronze for ever ! Image Membre de la Snail Team Image

Avatar du membre
Darkslide
Responsable Région SE
Messages : 7425
Enregistré le : 07 oct. 2008, 13:50
Localisation : Lambesc
Contact :

Re: Ma R11 Turbo ph1 bleu 466

Messagepar Darkslide » 24 déc. 2013, 12:56

Grizzly a écrit ::bien: peut être le durite est dimensionné pour GT :/



La durite de graissage du turbo n'est pas la même? J'ai un bloc de gt c'est pareil...
Ne les envoyez pas à la casse, restaurez les!!!

Avatar du membre
georgesr11
Messages : 446
Enregistré le : 12 oct. 2011, 16:34

Re: Ma R11 Turbo ph1 bleu 466

Messagepar georgesr11 » 24 déc. 2013, 13:17

bien sur c'est le même ,c'est le même moteur .....y'a toujours des mamailles a faire de toute façon

+1 pour axauto parts ,ils sont a quelques 10 de km de chez moi ,je confirme beaucoup de mauvais retour
je veux retourner dans les années 80!!

Avatar du membre
Darkslide
Responsable Région SE
Messages : 7425
Enregistré le : 07 oct. 2008, 13:50
Localisation : Lambesc
Contact :

Re: Ma R11 Turbo ph1 bleu 466

Messagepar Darkslide » 24 déc. 2013, 14:02

georgesr11 a écrit :y'a toujours des mamailles a faire de toute façon


Oui j'ai toujours eu à faire des montages bracame sur mes mobs, motos...ça continue avec la 11, mais si je n'avais pas eu ce raccord j'aurais pas pu me servir de l'auto! :dfuck:
Ne les envoyez pas à la casse, restaurez les!!!

Avatar du membre
gt16
Messages : 851
Enregistré le : 22 juin 2005, 00:00
Localisation : Loriol du comtat

Re: Ma R11 Turbo ph1 bleu 466

Messagepar gt16 » 24 déc. 2013, 18:55

bon boulo quand même bravo, c dommage pour les pièces axauto parts a vouloir être moins chère partout tu n a plus aucune qualité.
je chercher des durites de chauffage ben je les prendrais pas chez eux :bleble:

Avatar du membre
nico5gt67
Messages : 201
Enregistré le : 30 avr. 2009, 21:04
Localisation : bas-rhin 67

Re: Ma R11 Turbo ph1 bleu 466

Messagepar nico5gt67 » 25 déc. 2013, 12:08

tu ne couvre pas ton collecteur avec des bandes termiques?et pour le cache de turbo tu le remet pas?car avec l inox sa chauffe beaucoup plus.pour ton turbo qui prend plus tarD c est normal,j ai eu la meme chose sur ma gtt.mais moi j ai réussi à diminuer le temps de réponse,en l alimentant en conséquence,sur le carbu est d autre petit réglage.de plus quand tu monte un plus gros turbo,tu devrais passer en buse de carbu plus grosse,style buse 27.car la buse d origine te bride avec un gros turbo.

Avatar du membre
Darkslide
Responsable Région SE
Messages : 7425
Enregistré le : 07 oct. 2008, 13:50
Localisation : Lambesc
Contact :

Re: Ma R11 Turbo ph1 bleu 466

Messagepar Darkslide » 25 déc. 2013, 13:13

Pour le bandage du collecteur je ne savais pas trop quoi faire, vu que c'est un collecteur de qualité moyenne j'avais peur que le bandage le fasse trop chauffer et que les soudures pètent. J'ai lu pas mal d'avis divergeant sur ce sujet du coup j'ai monté sans.
Le cache thermique est bien en place mais j'ai fait les photos avant de le remonter ;) .
Pour la buse en 27, vu la pression que j'ai qui n'est pas très haute je ne pense pas que ce soit nécessaire, mais pourquoi pas essayer.
Ne les envoyez pas à la casse, restaurez les!!!


Retourner vers « R11 »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 4 invités