R11 lave-phares

Modérateurs : Fab11Turbo, tof 08

warszawa_24
Messages : 15
Enregistré le : 02 janv. 2012, 23:58
Localisation : Poland

R11 lave-phares

Messagepar warszawa_24 » 25 oct. 2015, 02:16

Hello. My name is David and I dont speak French. In my country it is insposible to find any informations about R9/R11, so I ask You for help :)

I used to have R11 1.1 TC for my first car. Now I just bought one week ago 1.4 TXE 1983 and my front bumper has got headlight cleaning system.
But I dont have tank and pump for washer fluid, but I have got all electronics for this with relays.
Have You got any photos does this tank should look like? Is it common for windscreen cleaning or for headlamps is another one?

Thank You for help :)

And also one mor question. My engine is C2J-717, I want to check valves, but I cant find any informations what valve clearance I should have - I mean this:
[ img ]


I hope that my English will be understood :ange:




warszawa_24
Messages : 15
Enregistré le : 02 janv. 2012, 23:58
Localisation : Poland

Re: R11 lave-phares

Messagepar warszawa_24 » 26 oct. 2015, 22:00

Thank You very much :)

What about headlamps washing system (lave phares) fluid tank? Any photos of this? :)

vm57
Membre du Club
Messages : 651
Enregistré le : 22 mai 2009, 10:15
Localisation : METZ

Re: R11 lave-phares

Messagepar vm57 » 09 nov. 2015, 00:53

warszawa_24 a écrit :Thank You very much :)

What about headlamps washing system (lave phares) fluid tank? Any photos of this? :)

Hello David,
You will find in that folder some photos showing each side of the tank you want to trim on your R11.
Washing tank for windscreen-headlamps.zip
(535.5 Kio) Téléchargé 256 fois

Only one tank for both functions with one pump for windscreen, another one for headlamps and one level electric gauge.
This tank is comming from a R11 Turbo 1985, don't worry, it's the same thing for TSE/TXE equipment.
Just a small modification has been done since model 1985 on level electric gauge and metalic arm to fix relai.
For you the best thing is to find a tank with this equipment on.
Best regards

coptere
Membre du Club
Messages : 5227
Enregistré le : 20 janv. 2006, 01:00
Localisation : La Membrolle sur Choisille

Re: R11 lave-phares

Messagepar coptere » 09 nov. 2015, 04:24

The windscreen and headlamps tank has a 5L capacity. The headlight pump isn't accessible unless you dismantle the tank or try to reach it from underneath. The body is steel made but often these pumps don't work anymore. But you can get one from a Safrane or a Laguna 2.

So if you've got all the electric cables do you have a 5 chip connector for the relai that pilots the headlight pump ? (There's a temporizer in the relai that enables the pump to be powered for 2 seconds)
Also it only works if headlamps are on so somewhere there is a plug to associate from the right headlamp to send + 12V to the relai.

I'll try to get a pic from that tank.

warszawa_24
Messages : 15
Enregistré le : 02 janv. 2012, 23:58
Localisation : Poland

Re: R11 lave-phares

Messagepar warszawa_24 » 10 nov. 2015, 01:35

vm57
Thank You very much for Your help, now I know how does it works :)
The biggest problem is that there is almost no parts for this car in my country. For example it tooks me 2 weeks to find proper wiring cables for ignitation.
This tank is imposible to buy here. I was in Renault Car House, for example R9,R11 does not longer exsist in system, there is no way to buy anythink new. Its very strange, for example for BMW from 60' i can buy anything if it is available (if I had one :wink: )

coptere
Thank You too for answer.
I have got cables, the relay was dead but I bought new one from VW, but when I turn on the windscreen pump, there is no power for this anymore while turning on lights and for connector of headlight pump also.
All I have to do is find wiring diagram for this relay and connect it properly to R11.

Sometimes I am in Netherland, maybe on ebay.nl I will find this tank and go for it. If not I must visit France, to sightseeing and this tank :)


Now i lost idle and engine is not working good until I reach 1500RPM. I have check almost all of car. I think it can be "carburateur" Weber 32DRT malfunction.
Also, when car was working good, fuelfiltre was always full in petrol, now when there is no idle, this filtre is in 1/4 full of petrol. That is strange...
I took of tube from petrol pump and it works - petrol was leaving this pump until engine turned of becouse of no petrol.
I dont know what to think about this filtre. Also car is working good, has got power, good speed but this idle...

vm57
Membre du Club
Messages : 651
Enregistré le : 22 mai 2009, 10:15
Localisation : METZ

Re: R11 lave-phares

Messagepar vm57 » 13 nov. 2015, 00:14

Hello Warszawa_24,
We have the same problem in France to buy spare-parts from Renault on old cars more than 10 years after stopping product. Thirty years, it's a dream for all of us.
One tank with pumps and relay of second hand are on sale in France at this address: http://www.leboncoin.fr/equipement_auto ... tm?ca=15_s
I hope you will have access. I don't know if all functions are working well, it does'nt look very well, for me the price is a little bit too expensive but this part is difficult to find. And you will have an extra cost for carrying.
So, you can try to catch any part for your car or something else on that site: http://www.leboncoin.fr/
It's the biggest website in France to sale/buy.
Try writting to this seller, rather in french if you want to have an answer.

warszawa_24
Messages : 15
Enregistré le : 02 janv. 2012, 23:58
Localisation : Poland

Re: R11 lave-phares

Messagepar warszawa_24 » 24 nov. 2015, 20:01

Thank You :)


Retourner vers « Electricité »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité