Turbo fissuré

Modérateurs : Fab11Turbo, tof 08

Avatar du membre
Fab11Turbo
Modérateur
Messages : 11345
Enregistré le : 21 juin 2005, 00:00

Messagepar Fab11Turbo » 25 sept. 2005, 11:02

Quelques photos du turbo et du clapet  ;)
http://img372.imageshack.us/img372/3605/turbo4wg.th.jpg
http://img372.imageshack.us/img372/3350/dsc010964yr.th.jpg
(la rondelle de gauche vient en fait du côté ressort et pas côté clapet)



Membre de la Snail Team ! Image

Avatar du membre
Fab11Turbo
Modérateur
Messages : 11345
Enregistré le : 21 juin 2005, 00:00

Messagepar Fab11Turbo » 03 oct. 2005, 22:02

Quelques nouvelles de mon turbo  
Hier j'ai parcourru un peu plus de 500km, ce qui m'a permis de voir ce qu'il valait une fois réparé.
Sa pression me parait élevée; j'arrive en zone rouge smile/eek.gif  smile/mad.gif
Va falloir remédier à  ça en jouant sur la longueur de la tige de commande de la soupape. Je pense qu'il faut là  rallonger  
Le bruit bizarre; soi disant de fuite à  l'echappement était présent, dès que je dépassais le 2eme trait avant la zone rouge. Mais sur le retour, plus de bruit; la fuite se serait elle colmatée  
 Vous en pensez quoi?
J'ai une odeur d'huile chaude aussi quand je suis arrêté  

--Message edité par Fab11Turbo le 2005-10-03 22:03:45--

Membre de la Snail Team ! Image

Avatar du membre
Fab11Turbo
Modérateur
Messages : 11345
Enregistré le : 21 juin 2005, 00:00

Messagepar Fab11Turbo » 06 nov. 2005, 21:17

Bon allez un peu de neuf  
J'ai étanché ma ligne avec de la pâte de montage qui durcit avec la température; là  c'est nickel  
J'ai rallongé la tige de commande de la waste d'un tour; pas suffisant    J'ai mis 2 tours de plus mais j'étais plus motivé pour aller faire un essai, vu ce qui tombait  
Je me demandais si une des durites de commande de la waste gate pourrait fuir et en retarder l'ouverture  

Membre de la Snail Team ! Image

Avatar du membre
zef
Messages : 5893
Enregistré le : 22 juin 2005, 00:00
Localisation : Pernes les Fontaines (84)
Contact :

Messagepar zef » 06 nov. 2005, 22:26

La pate à  échappement, méfie-toi, ce n'est pas très fiable, ça ne tient pas très longtemps....

Et pour baisser la pression, oui, il faut bien rallonger la tige. Si une des durites fuit, ça peut effectivement faire monter la pression du turbo, la wastegate n'ayant pas la pression nécessaire pour réguler.
Deux solutions : régler la tige en conséquence ou passer au montage coupe, ce que j'avais fait suite à  des fuites (ensuite il a fallu que je raccourcisse la tige, la pression étant bien plus basse en coupe).

Image Image
R11 Turbo 1989 ph2 5 portes - ♫♪♫♪♫- R5 GT turbo 1988 ph2

Avatar du membre
Fab11Turbo
Modérateur
Messages : 11345
Enregistré le : 21 juin 2005, 00:00

Messagepar Fab11Turbo » 06 nov. 2005, 22:37

Ben là , si la pression n'a pas baissé, j'arrête de rallonger indéfiniment la tige. J'irai bien voir au pire chez un garagiste pour qu'il me contrôle la valeur de règlage de la soupape; mais pour en trouver un compétent, ça va être difficile. Normalement chez Renault ils ont l'outillage nécéssaire, mais je les voit bien me facturer l'opération une centaine d'Euros    
En fait j'ai pas remis de colliers sur les petites durites de la waste; les originaux n'étant pas récupérables. Ca tient en place, mais c'est peut être pas suffisamment étanche  

--Message edité par Fab11Turbo le 2005-11-06 21:38:33--

Membre de la Snail Team ! Image

Avatar du membre
zef
Messages : 5893
Enregistré le : 22 juin 2005, 00:00
Localisation : Pernes les Fontaines (84)
Contact :

Messagepar zef » 06 nov. 2005, 23:59

Si, les colliers originaux, il y a un "truc" pour les remettre. Il faut les pincer sur le côté avec une simple pince coupante d'électricien.

http://www.lardesports.com/photos/Pince%20coupante_grand.jpg

On arrive ainsi à  les serrer jusqu'à  ce qu'ils s'enclenchent.
Si ta pression de baisse pas, il faut regarder les durites et essayer de trouver la fuite. Pas facile, je sais...

Image Image
R11 Turbo 1989 ph2 5 portes - ♫♪♫♪♫- R5 GT turbo 1988 ph2

Avatar du membre
Fab11Turbo
Modérateur
Messages : 11345
Enregistré le : 21 juin 2005, 00:00

Messagepar Fab11Turbo » 07 nov. 2005, 17:25

Ok, merci, je tenterai le coup de la pince  

Membre de la Snail Team ! Image

Avatar du membre
Fab11Turbo
Modérateur
Messages : 11345
Enregistré le : 21 juin 2005, 00:00

Messagepar Fab11Turbo » 19 nov. 2005, 18:00

Ca devient bon; la pression monte plus que d'une demi graduation au dessus de la valeur d'origine  
Je fignolerai ça demain peut être  

Membre de la Snail Team ! Image

Avatar du membre
Fab11Turbo
Modérateur
Messages : 11345
Enregistré le : 21 juin 2005, 00:00

Messagepar Fab11Turbo » 20 nov. 2005, 17:51

Bon aller, c'est terminé  
J'ai mis un tour de plus et là  maintenant j'ai de nouveau la pression d'origine  
J'ai juste cassé la petite goupille qui maintien la tige de waste; mais remplacée par un morceau de fil de fer.
Je dois avoir encore une légère fuite quand même à  l'echappement; tant pis.

Membre de la Snail Team ! Image

Avatar du membre
zef
Messages : 5893
Enregistré le : 22 juin 2005, 00:00
Localisation : Pernes les Fontaines (84)
Contact :

Messagepar zef » 21 nov. 2005, 14:51

On trouve des circlips de remplacement dans tous les magasins de bricolage. Il faut prendre ceux là  et trouver la bonne taille :
http://www.sjscycles.com/store/6341brownlandsreplacementc.jpg

Il y a le choix :
http://www.conbear.com/images/circlip_range.jpg

Image Image
R11 Turbo 1989 ph2 5 portes - ♫♪♫♪♫- R5 GT turbo 1988 ph2

Avatar du membre
Fab11Turbo
Modérateur
Messages : 11345
Enregistré le : 21 juin 2005, 00:00

Messagepar Fab11Turbo » 08 déc. 2005, 19:32

C'était un type D1500 ou N1500 qui était en place.

Membre de la Snail Team ! Image


Retourner vers « turbo »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invité