anti brouillards AV et AR

Un souci électrique ou électronique ? Exposez nous cela ici !

Modérateurs : a donf la sub, Sayenvegeta, Modérateurs, Admin

LEDID
Messages : 466
Enregistré le : 18 juin 2016, 11:33
Localisation : Dreux (28)

anti brouillards AV et AR

Messagepar LEDID » 23 déc. 2016, 03:01

Hello, en plus de mon souci de cardan, il m'arrive une autre tuile...les anti brouillards avants, ne fonctionnent plus, et je me suis rendu compte que l'arrière non plus.
J'ai testé toutes mes liaisons du gros connecteur blanc (fils vers l'arrière et frein à main), pas de souci de fils coupés.
J'ai trouvé un relai HS, quand je l'alimente, il ne clac pas. après test de tension, quand je ne met pas d'ampoule, j'ai bien 12v et des brouettes.
Quand j'installe l'ampoule, plus rien... J'ai essayé avec une masse directe et toujours même souci. J'ai l'impression qu'un contact (relai?) ou connecteur n'est pas bon (mauvais contact), ce qui me créer une chute de tension. Donc pas possible d'alimenter mon anti brouillard.
Ce qui ne m'aide pas, c'est que je n'ai pas encore récupéré ma RTA, et là pour dépanner sans schéma... :o :o
est ce que quelqu'un a déjà eu ce souci?
pourriez vous me donner la correspondance des relais?
Et est ce qu'un membre aurait le schéma électrique d'une 11 TXE?
Dernier truc. Derrière la calandre, il y a un relai et un connecteur pour y mettre un deuxième. Savez vous à quoi ils servent?
merci de votre aide :bien:



Avatar du membre
knarf
Membre du Club
Messages : 2166
Enregistré le : 26 avr. 2010, 22:12
Localisation : 14 - Caen

Re: anti brouillards AV et AR

Messagepar knarf » 23 déc. 2016, 14:04

Je connais pas trop le schéma élect mais as-tu mis le comodo en position veilleuse ou code car normalement l'alimentation passe par lui sur pas mal de produit Renault

LEDID
Messages : 466
Enregistré le : 18 juin 2016, 11:33
Localisation : Dreux (28)

Re: anti brouillards AV et AR

Messagepar LEDID » 23 déc. 2016, 15:16

knarf a écrit :Je connais pas trop le schéma élect mais as-tu mis le comodo en position veilleuse ou code car normalement l'alimentation passe par lui sur pas mal de produit Renault

oui pas de soucis à ce niveau.
J'ai finalement élucidé le mystère. Hier soir, enfin tôt ce matin, vers 2h30 du mat, j'avais testé tout mes fils. Qui va où et qui est raccordé avec qui...
j'avais aussi remarqué qu'en balançant 12v sur le fil de l'anti brouillard (du connecteur de la nappe allant vers l'arrière), celui ci s'allumait. Donc ça m'a écarté un défaut de masse ou d'un connecteur défectueux à l'arrière. J'ai retrouvé le relai correspondant à l'AB arrière, en mettant le contact, j'avais bien 12v en entrée du contact auxiliaire du relais. J'ai shunté l'entrée et la sortie du relais et pouf l'AB s'allume. Restait donc à contrôler l'alimentation de la bobine, et vérifier le bouton.
Quand j'appuyais sur le bouton, le voyant s'allumait, donc le contact avait l'air correcte, du moins les bornes gérant l'affichage du TDB. J'ai testé les 2 autres bornes gérants l'allumage du Feu, et pas de souci de continuité. TOUT VA BIEN AU FINAL :uzi: :uzi: :uzi: :uzi: :grrr: :grrr: :grrr: :grrr: :grrr: :grrr:
Une pause est nécessaire sinon la R11 va finir à la poubelle. Passons à l'AB avant. juste un faux contact dans un relai caché derrière la boite à fusible. Une fois celui-ci remplacé plus de soucis... :-' facile.
Au final, j'me suis bien rendu compte que cet AB arrière n'a jamais fonctionné depuis que j'ai acheté cette 11. C'est pas une raison, faut que je trouve. :grrr:
Autre test, pour vérifier que le souci n'est pas en amont du relai , je déconnecte le fil du pôle 1 de la bobine et envoi 12V. J'appuie sur le bouton de commande de l'AB, et pouf le relai colle. Je contrôle les tensions, tout est nickel sauf en sortie du bouton. Je déconnecte l'ampoule de l'AB et 12V en sortie de bouton...je déconnecte le connecteur du bouton, et shunt les fils de l'AB et MIRAAAAAAAAAACLE ca s'allume. Je recâble le relai et refais un test bouton shunté REMIRAAAAAACLE. Souci sur le bouton, mais souci sournois tout de même...dans le bouton, les bornes étaient sales, et pas mal oxydées, donc mauvaise surface de contacte, au test à vide pas de soucis mais en charge (avec l'ampoule) plus de jus...
Ce fut un long combat et une nuit très courte mais j'ai pu visiter les entrailles de la bête et apprendre un peu plus à la connaitre...'spice di counnasse :grrr:

Avatar du membre
coptere
Membre du Club
Messages : 5033
Enregistré le : 20 janv. 2006, 01:00
Localisation : La Membrolle sur Choisille

Re: anti brouillards AV et AR

Messagepar coptere » 23 déc. 2016, 15:35

Un beau bazar en effet, le bouton c'est bien le dernier truc qu'on soupçonne, d'autant plus qu'il marchait à vide... Mais bravo pour avoir finalement trouvé.

Maintenant va falloir récupérer du sommeil !
C'est reparti en R11 !!

LEDID
Messages : 466
Enregistré le : 18 juin 2016, 11:33
Localisation : Dreux (28)

Re: anti brouillards AV et AR

Messagepar LEDID » 23 déc. 2016, 16:15

coptere a écrit :Un beau bazar en effet, le bouton c'est bien le dernier truc qu'on soupçonne, d'autant plus qu'il marchait à vide... Mais bravo pour avoir finalement trouvé.

Maintenant va falloir récupérer du sommeil !


il me reste des achats pour noël...vive le café...

Avatar du membre
zebulon
Messages : 1445
Enregistré le : 21 juin 2005, 00:00
Localisation : Thionville

Re: anti brouillards AV et AR

Messagepar zebulon » 24 janv. 2017, 22:14

Je vais suivre ton exemple pour faire fonctionner mes AB avant qui n'ont jamais fonctionné depuis que je la possède.
Je vais donc contrôler d'abord le bouton avant d'aller chercher plus loin!!! :bien:
Ecumin' Ze Road

LEDID
Messages : 466
Enregistré le : 18 juin 2016, 11:33
Localisation : Dreux (28)

Re: anti brouillards AV et AR

Messagepar LEDID » 25 janv. 2017, 22:54

zebulon a écrit :Je vais suivre ton exemple pour faire fonctionner mes AB avant qui n'ont jamais fonctionné depuis que je la possède.
Je vais donc contrôler d'abord le bouton avant d'aller chercher plus loin!!! :bien:


avec un peu de chance tu vas t'économiser 1 mois de recherche :biggrin:

Avatar du membre
zebulon
Messages : 1445
Enregistré le : 21 juin 2005, 00:00
Localisation : Thionville

Re: anti brouillards AV et AR

Messagepar zebulon » 28 janv. 2017, 19:10

Mon souci est que je déteste l’électricité et je my connais vraiment mal.
Mais j'ai quand même acheté un multimètre pour ne pas être de mauvaise foi!!
Ecumin' Ze Road

LEDID
Messages : 466
Enregistré le : 18 juin 2016, 11:33
Localisation : Dreux (28)

Re: anti brouillards AV et AR

Messagepar LEDID » 30 janv. 2017, 09:38

zebulon a écrit :Mon souci est que je déteste l’électricité et je my connais vraiment mal.
Mais j'ai quand même acheté un multimètre pour ne pas être de mauvaise foi!!


C'est indispensable pour du dépannage électrique.
Surtout que l'électricité auto...entre nous c'est un peu du n'importe quoi


Retourner vers « Electricité / Electronique »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité