R11 Turbo Phase 2

Modérateurs : Fab11Turbo, tof 08

Avatar du membre
Moriarty
Président du Club
Messages : 11426
Enregistré le : 27 juil. 2005, 00:00
Localisation : Oysonville 28
Contact :

Messagepar Moriarty » 28 mai 2007, 22:00

Cela est dû à  la condensation qui se trouve dans la ligne d'échappement.



Membre de la Snail Team !

Alex26
Membre du Club

Messagepar Alex26 » 24 juin 2007, 15:52

PROBLEME !!!!!

Cet après midi je démonte tranquillement quelques pièces moteur pour faire du nettoyage dont la boîte à  air...
Et horreur lorsque je l'ouvre je m'aperçois qu'elle est...VIDE....
Celà  signifie donc que j'ai roulé près de 500 km avec une boîte à  air vide et le précédent proprio aussi...
Bon je n'ai fait que de la nationale pas de chemins caillouteux ni rien mais bon...
J'ai vérifié le turbo n'a pas de jeu excessif mis à  part le jeu fonctionnel j'ai vérifié manuellement chacune des pales, aucune n'est brisée...
Que dois je faire de particulier ? Le turbo n'a pas l'air mort mais dois je faire quelque chose ? Demain direction feu vert pour me trouver un filtre à  air...
Deuxième chose j'ai nettoyé la boite à  air mais elle était sacrément grasse est ce normal ?

Ensuite sur ma boite à  air il y a trois orifice, un qui se branche au turbo, un autre sur la durit d'arrivée d'air et sous ce dernier il y a un plus petit orifice non connecté c'est normal ? Faut il le connecter ? Merci d'avance pour vos réponses.


Avatar du membre
zef
Messages : 5893
Enregistré le : 22 juin 2005, 00:00
Localisation : Pernes les Fontaines (84)
Contact :

Messagepar zef » 24 juin 2007, 22:00

Rien à  faire de spécial à  part monter le filtre...
Et prends bien un filtre de GTT, pas de R11.

Pour le gras, je pense que c'est normal, il y a le retour des vapeurs d'huile pas loin.

Le 3ième orifice est celui qui prend l'air chaud l'hiver non ? Normalement, un tuyau va juste au dessus du turbo pour y prendre l'air chaud. Si tu n'as pas le tuyau, ça fonctionne très bien, pas de souci.

--Message edité par zef le 2007-06-24 22:00:49--

Image Image
R11 Turbo 1989 ph2 5 portes - ♫♪♫♪♫- R5 GT turbo 1988 ph2

Alex26
Membre du Club

Messagepar Alex26 » 12 août 2007, 18:17

Quelques news et une question : la 11 tourne bien j'ai baissé à  la pression à  0.650 b et ca marche plutôt bien quelques ratatouilles de temps en temps mais elle marche de mieux en mieux malgré que je ne la fasse pas souvent tourner. Mais bon tout va pour le mieux en attendant un démontage carbu pour changer les joints et quelques changement des durits et autres prévus cet hiver.
Voilà  aujourd'hui j'ai fait un petit tour et à  mon retour moteur coupé j'ai entendu un bruit bizzare niveau du turbo en fait ca faisait comme si on faisait bouillir faiblement de l'eau (une légère ébullition en somme) ca a duré 5 minutes puis petit à  petit ca a dipsaru. Je me demandais si ce bruit était normal ?
Merci d'avance pour vos réponses


Avatar du membre
DUB-61
Messages : 9886
Enregistré le : 09 mars 2006, 01:00
Localisation : Escalquens (31)
Contact :

Messagepar DUB-61 » 12 août 2007, 21:55

Pourquoi avoir baissé la pression à  ce point ? là  tu dois meme pas etre à  100 chevaux...

Image------ Membre de la Snail Team ------ Image

Avatar du membre
ann_moss
Messages : 968
Enregistré le : 14 déc. 2005, 01:00
Localisation : Reims
Contact :

Messagepar ann_moss » 12 août 2007, 22:18

Citation :

DUB-61  a dit :

Pourquoi avoir baissé la pression à  ce point ? là  tu dois meme pas etre à  100 chevaux...





50g de - ne te feras jamais perdre 15ch d'un coup

--Message edité par ann_moss le 2007-08-12 22:20:20--

http://img50.imageshack.us/img50/756/hippies2sa0.jpg



http://img152.imageshack.us/img152/8830/bannire5108nh2.png

Avatar du membre
DUB-61
Messages : 9886
Enregistré le : 09 mars 2006, 01:00
Localisation : Escalquens (31)
Contact :

Messagepar DUB-61 » 12 août 2007, 22:30

Je suis d'origine et avec le mano j'ai regardé j'étais à  750 donc en comptant pas trop difficilement ca fait 100g et ca doit etre environ 100g = 10 ch à  peu de choses pres...mais la c simplifié..

--Message edité par DUB-61 le 2007-08-12 23:14:22--

Image------ Membre de la Snail Team ------ Image

Avatar du membre
ann_moss
Messages : 968
Enregistré le : 14 déc. 2005, 01:00
Localisation : Reims
Contact :

Messagepar ann_moss » 12 août 2007, 23:55

Citation :

DUB-61  a dit :

Je suis d'origine et avec le mano j'ai regardé j'étais à  750 donc en comptant pas trop difficilement ca fait 100g et ca doit etre environ 100g = 10 ch à  peu de choses pres...mais la c simplifié..  




Ne le prend pas mal mais je croit pas que ça puisse être une valeur de référence 100g=10ch même en simplifiant. En plus pression et puissance n'as rien a voir du tout. Met 1.5bar a ton turbo tu verra que t'avancera pas plus vite. les valeurs ne sont pas exponentielles. Ta onze a une pression augmentée. Tu doit être a 690g précis pour être d'origine.

http://img50.imageshack.us/img50/756/hippies2sa0.jpg



http://img152.imageshack.us/img152/8830/bannire5108nh2.png

Avatar du membre
DUB-61
Messages : 9886
Enregistré le : 09 mars 2006, 01:00
Localisation : Escalquens (31)
Contact :

Messagepar DUB-61 » 12 août 2007, 23:58

Ct simplifié je l'avais dit, mais baisser la pression va quand meme faire diminuer les perfs, sinon ou l'interet du Turbo?
Sinon oui je sais que d'autres parametres influent, tu as raison.
Au passage par contre, quand j'utilise la regle 100g=10ch, ca parle de valeur linéaires, pas exponentielles.

Image------ Membre de la Snail Team ------ Image

Avatar du membre
ann_moss
Messages : 968
Enregistré le : 14 déc. 2005, 01:00
Localisation : Reims
Contact :

Messagepar ann_moss » 13 août 2007, 00:12

Citation :

DUB-61  a dit :

Ct simplifié je l'avais dit, mais baisser la pression va quand meme faire diminuer les perfs, sinon ou l'interet du Turbo?
Sinon oui je sais que d'autres parametres influent, tu as raison.
Au passage par contre, quand j'utilise la regle 100g=10ch, ca parle de valeur linéaires, pas exponentielles.




Ok si tu veux

Sinon alex a 650g tu tourne quasiment normalement. Vérifie ta richesse et le réglage de ta pompe de reprise pour voir si les ratatouillage viennent de la.

http://img50.imageshack.us/img50/756/hippies2sa0.jpg



http://img152.imageshack.us/img152/8830/bannire5108nh2.png

Alex26
Membre du Club

Messagepar Alex26 » 13 août 2007, 18:39

Nan je l'ai baissé à  0.650 grammes pour faire tous mes réglages et la faire rouler un peu. Plus tard je remonterai à  0.7 , 0.8 mais là  même à  0.65 y a de quoi s'amuser et elle rue pas mal vers la zone rouge.
Sinon vous avez une idée du petit bruit dans le turbo, j'ai du mal à  croire que ce soit mon turbo qui se fait bouillir un petit thé pour se remettre des ses émotions...


Avatar du membre
zef
Messages : 5893
Enregistré le : 22 juin 2005, 00:00
Localisation : Pernes les Fontaines (84)
Contact :

Messagepar zef » 03 sept. 2007, 12:47

Ca me l'a toujours fait.
C'est l'eau qui ne circule plus et qui boue dans le turbo.

Image Image
R11 Turbo 1989 ph2 5 portes - ♫♪♫♪♫- R5 GT turbo 1988 ph2

Alex26
Membre du Club

Messagepar Alex26 » 19 nov. 2021, 01:59

Ah ! Cool !
Merci pour ta réponse Zef !
Voilà  sinon toujours peu de news car ayant peu de sous en ce moment la ronze reste au garage en attendant des jours meilleurs, je vais la faire tourner aujourd'hui pour aller chez mon grand père et après on démontera pas mal de choses cet hiver pour remise à  neuf...
Voilà  @+++



Sujet remonté par Anonymous le 19 nov. 2021, 01:59.


Retourner vers « R11 »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités