Restauration débitmètre (tentative de refonctionnement)

Sorties de granges, remises en route, démontage complet de la caisse, restauration des tôles ?

Modérateurs : thomas17, R11 BROADWAY, Modérateurs, Admin

Avatar du membre
coptere
Membre du Club
Messages : 5125
Enregistré le : 20 janv. 2006, 01:00
Localisation : La Membrolle sur Choisille

Messagepar coptere » 15 mars 2007, 21:57

Bonsoir,

J'ai eu l'audace de démonter mon débitmètre pour tenter de le refaire fonctionner.
Je ne vais cependant pas l'ouvrir car c'est impossible.*

Le but du topic sera de montrer comment est fait le système, à  quoi il est relié, dont pour ceux qui ne peuvent le voir car il est parfois caché. Autre but, donner des idées pour que ça remarche bien sur.
Moi j'ai la chance qu'il est monté sur le pasage de roue droit, donc facile à  démonter.

Les photos arriveront petit à  petit, comme j'ai pas encore d'adsl ça me prends du temps.

pour commencer une vue d'ensemble avec les différents tuyaux et leur provenance.
http://img253.imageshack.us/img253/3493/dtailsdbitmtrekl9.th.jpg
d'ailleurs quelqu'un sait il à  quoi sert le tuyau que j'ai mis en rose ?



C'est reparti en R11 !!

Avatar du membre
zef
Messages : 5893
Enregistré le : 22 juin 2005, 00:00
Localisation : Pernes les Fontaines (84)
Contact :

Messagepar zef » 15 mars 2007, 22:00

Je suis très intéressé par ton reportage, continues !

Image Image
R11 Turbo 1989 ph2 5 portes - ♫♪♫♪♫- R5 GT turbo 1988 ph2

Avatar du membre
Moriarty
Président du Club
Messages : 11252
Enregistré le : 27 juil. 2005, 00:00
Localisation : Oysonville 28
Contact :

Messagepar Moriarty » 15 mars 2007, 22:47

Le truc sur la culasse, c'est la pompe à  essence. Et le tuyau rose, çà  doit être le retour au réservoir.

Membre de la Snail Team !

Avatar du membre
coptere
Membre du Club
Messages : 5125
Enregistré le : 20 janv. 2006, 01:00
Localisation : La Membrolle sur Choisille

Messagepar coptere » 15 mars 2007, 23:32

Merci pour l'info.

Vlà  une vue rapproché de la sortie du débitmètre, dont le tuyau rejoint le carburateur.
http://img357.imageshack.us/img357/8898/img0869ua2.th.jpg
On voit à  l'interieur un petit trou, ce qui montre bien que l'essence passe à  une pression très élevée !

C'est reparti en R11 !!

Potter

Messagepar Potter » 15 mars 2007, 23:59

Citation :

coptere  a dit :

Merci pour l'info.

Vlà  une vue rapproché de la sortie du débitmètre, dont le tuyau rejoint le carburateur.
http://img357.imageshack.us/img357/8898/img0869ua2.th.jpg
On voit à  l'interieur un petit trou, ce qui montre bien que l'essence passe à  une pression très élevée !



Tu es sûr qu'on ne peut pas l'ouvrir ? On dirait qu'on peut le désolidariser en le démontant de l'espèce de platine ?


Bon, suis bien les conseils que je t'ai donné puis tu nous diras si ça fonctionne !

ca en est où là  tu as commencé ou bien il est simplement démonté ?



Avatar du membre
coptere
Membre du Club
Messages : 5125
Enregistré le : 20 janv. 2006, 01:00
Localisation : La Membrolle sur Choisille

Messagepar coptere » 16 mars 2007, 20:43

A suivre ce soir photo du démontage partiel du débitmètre (j'y suis arrivé)

Mais d'abord question: Le garagiste de chez Renault m'a conseillé de le nettoyer avec du liquide de frein.
Est-ce pareil que du glycol ?
Ca se trouve en magasin en tant que nettoyant ? est-ce un dérivé de glycol ? est -ce nocif ? ...

Merci

C'est reparti en R11 !!

Potter

Messagepar Potter » 16 mars 2007, 21:25

Citation :

coptere  a dit :

A suivre ce soir photo du démontage partiel du débitmètre (j'y suis arrivé)

Mais d'abord question: Le garagiste de chez Renault m'a conseillé de le nettoyer avec du liquide de frein.
Est-ce pareil que du glycol ?
Ca se trouve en magasin en tant que nettoyant ? est-ce un dérivé de glycol ? est -ce nocif ? ...

Merci



Ah non le glycol c'est le liquide de refroidissement. le liquide de frein est corrosif.

En tout cas je crois que si tu y parviens tu auras la palme tu topic le plus utile depuis quelques mois !




rudy42

Messagepar rudy42 » 16 mars 2007, 22:34

Glaceol le liquide de refroidissement si mes souvenirs sont bon


Avatar du membre
Mchris
Messages : 300
Enregistré le : 24 mars 2006, 01:00
Contact :

Messagepar Mchris » 16 mars 2007, 22:58

alors une photo du démontage ? ça m'interrsse aussi !


Avatar du membre
coptere
Membre du Club
Messages : 5125
Enregistré le : 20 janv. 2006, 01:00
Localisation : La Membrolle sur Choisille

Messagepar coptere » 16 mars 2007, 23:28

Oui en effet c'est le glaceol pour le liquide de refroidissement.

Voici maintenant l'ouverture partielle du débitmètre. Je vous laisse admirer:
http://img386.imageshack.us/img386/9822/img0880de8.th.jpg
L'orientation est telle que l'entrée d'essence(par le tuyau VERT, cf. 1ère image et codes couleur) se fait par en haut(mais elle est cachée) et la sortie d'essence(tuyau BLEU) est en bas.

Ceci dit c'est pas si simple que ça car ce machin rond que vous voyez est parcouru par l'essence. L'essence se balade dedans je suppose, de haut en bas.

Par ou ça rentre ? Par ou ça sort ?

Repérage sur la photo: ya des trous, y'en a 8. Les 2 plus petits, on s'en fout.
Les 4 de taille intermédiaire, disposés comme les 4 extrémités d'un carré et dont le creux est clair, sont les trous pour le vissage, donc on ne s'en occupe pas non plus.

Reste 2 trous foncés, de taille différente, qui sont sur la gauche de la photo.

Il semble que c'est par le trou d'en haut que rentre l'essence (provenance tuyau VERT), qu'il remplisse la zone ronde, et puis qu'elle file par le plus gros trou en bas (sortie BLEUE, direction carbu).

Pour ce qui est du retour au reservoir, je ne pense pas que ça arrive directement à  cette surface que je vous montre.

Alors maintenant, je me demande comment ça calcule !
Le calculateur doit se trouver derrière cet espèce de surface ronde, mais comment ça marche ??

Sinon vous remarquerez qu'il y a un petit dépot de couleur argile, je ne sais ce que c'est.

Voilà , comprenez vous quelque chose au moins ?  

--Message edité par coptere le 2007-03-17 10:10:06--

C'est reparti en R11 !!

Potter

Messagepar Potter » 17 mars 2007, 10:24

D'autres photos ?



Avatar du membre
coptere
Membre du Club
Messages : 5125
Enregistré le : 20 janv. 2006, 01:00
Localisation : La Membrolle sur Choisille

Messagepar coptere » 17 mars 2007, 11:21

Oui a condition que tu essaie de me donner au moins une reponse à  une question  

C'est reparti en R11 !!

Potter

Messagepar Potter » 17 mars 2007, 13:42

Justement il faut d'autres photos pour y répondre.

Une dizaine.


Avatar du membre
coptere
Membre du Club
Messages : 5125
Enregistré le : 20 janv. 2006, 01:00
Localisation : La Membrolle sur Choisille

Messagepar coptere » 17 mars 2007, 21:54

Bon alors avant d'en faire d'autres, j'attends confirmation de savoir quel liquide mettre dedans, car je veux pas abimer des trucs à  l'intérieur.
Des idées ?

C'est reparti en R11 !!

ertiohn

Messagepar ertiohn » 18 mars 2007, 14:59

Le liquide frein est quand même corrosif ...... essaie plutôt avec du nettoyant pour carburateur, ca se trouve dans n'importe quel magasin automobile (bombe aérosol, pas l'additif).



Retourner vers « Restauration »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invité