Restauration débitmètre (tentative de refonctionnement)

Sorties de granges, remises en route, démontage complet de la caisse, restauration des tôles ?

Modérateurs : thomas17, R11 BROADWAY, Modérateurs, Admin

Avatar du membre
coptere
Membre du Club
Messages : 5123
Enregistré le : 20 janv. 2006, 01:00
Localisation : La Membrolle sur Choisille

Re: Restauration débitmètre (tentative de refonctionnement)

Messagepar coptere » 20 janv. 2020, 17:49

Je renvoie à ce topic qui traite du sujet avec des schémas et des photos. Le débitmètre en question est un modèle Floscan 264 utilisé sur les BX et Talbot mais le principe est exactement le même ;)

https://forum.renault-9-11.fr/viewtopic ... an#p331546


C'est reparti en R11 !!

Avatar du membre
julien35
Messages : 69
Enregistré le : 16 juin 2019, 20:28
Localisation : 35 rennes

Re: Restauration débitmètre (tentative de refonctionnement)

Messagepar julien35 » 20 janv. 2020, 21:58

merci , je vais tenter le bain a ultra sons , j'en ai un mais trop petit

tanago
Messages : 10
Enregistré le : 16 févr. 2020, 08:04

Re: Restauration débitmètre (tentative de refonctionnement)

Messagepar tanago » 03 févr. 2021, 21:17

I have 3 flowmeters to fiddle around with.

from what I read its sulfates that build up and clog the the turbine but I don't know what can loosen them without damaging the components.

julien, did the ultrasonic bath work?

I think about cutting open one of them, trying different cleaners and see which work which not and use that cleaner on the others.

vm57
Membre du Club
Messages : 499
Enregistré le : 22 mai 2009, 10:15
Localisation : METZ

Re: Restauration débitmètre (tentative de refonctionnement)

Messagepar vm57 » 11 févr. 2021, 01:59

julien35 a écrit :merci , je vais tenter le bain a ultra sons , j'en ai un mais trop petit

Julien, as-tu pu faire les essais ultrasons ?

De mon coté j'en ai ouvert un et j'ai constaté un dépôt assez important.
Démontage.JPG

j'ai pris le risque de le décaper à l'acide chlorhydrique dilué mais ça n'a rien changé, il ne fonctionne toujours pas :bah:
Débimetre-nettoyage intérieur.jpg

J'ai aussi l'impression qu'il ne faut pas utiliser l'air comprimée qui risque de détériorer la turbine.

Avatar du membre
coptere
Membre du Club
Messages : 5123
Enregistré le : 20 janv. 2006, 01:00
Localisation : La Membrolle sur Choisille

Re: Restauration débitmètre (tentative de refonctionnement)

Messagepar coptere » 11 févr. 2021, 05:16

Je pense que la partie avec la turbine est inaccessible à moins de découper l’alliage qui constitue le bloc.
Certains disent que la turbine est en plastique, du coup tout contact avec un alcool diluant risquerait de l’attaquer.
Pas facile à réparer ces machins....
C'est reparti en R11 !!

freds
Messages : 58
Enregistré le : 02 oct. 2019, 21:57
Localisation : Gonesse

Re: Restauration débitmètre (tentative de refonctionnement)

Messagepar freds » 11 févr. 2021, 13:32

Pour Julien, puisque tu es passé en injection, as-tu regardé si le calculateur sort une info débitmètre ?

https://www.forum-super5.fr/index.php?/ ... pour-lodb/

Avatar du membre
zebulon
Messages : 1510
Enregistré le : 21 juin 2005, 00:00
Localisation : Thionville

Re: Restauration débitmètre (tentative de refonctionnement)

Messagepar zebulon » 18 févr. 2021, 10:21

vm57 a écrit :
julien35 a écrit :merci , je vais tenter le bain a ultra sons , j'en ai un mais trop petit

Julien, as-tu pu faire les essais ultrasons ?

De mon coté j'en ai ouvert un et j'ai constaté un dépôt assez important.
Démontage.JPG
j'ai pris le risque de le décaper à l'acide chlorhydrique dilué mais ça n'a rien changé, il ne fonctionne toujours pas :bah:
Débimetre-nettoyage intérieur.jpg
J'ai aussi l'impression qu'il ne faut pas utiliser l'air comprimée qui risque de détériorer la turbine.


Salut VM!

Je viens de lire ton message...et j'en profite pour te signaler que je possède un bac à ultrasons depuis peu, un modèle 15 litres!
N’hésite pas à me déposer tes pièces... :bien:
Ecumin' Ze Road


Retourner vers « Restauration »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités