Ordinateurs de bord précablés?

Un souci électrique ou électronique ? Exposez nous cela ici !

Modérateurs : a donf la sub, Sayenvegeta, Modérateurs, Admin

Avatar du membre
Fab11Turbo
Modérateur
Messages : 11332
Enregistré le : 21 juin 2005, 00:00

Messagepar Fab11Turbo » 09 août 2005, 19:27

Merci pour les photos  
Apparemment l'emplacement du débit-mètre sur les phase 1 n'est pas le même que sur les phase 2 (moins accessible). J'étais voir ça sur la 9 turbo en casse    . Ce w-e je brancherai l'odb pour voir ce que ça donne sans modifs.
Sinon, il faut aussi voir par ou passe le cablage du débit-mètre. Je sent que ça ne va pas être évident  

--Message edité par Fab11Turbo le 2005-08-09 19:27:20--



Membre de la Snail Team ! Image

406hdi

Messagepar 406hdi » 09 août 2005, 23:12

ATTENTION !!!!!!!

pour le controle de la vitesse, ca se fait par un cable 3 fils et non pas comme le montre la doc de l'ordinateur de bord que j'ai passée a renault 11 txe, par une boite qui relie 2 cable tachymetrique.

le cable vient sur le compteur, passe dans le moteur, se branche sur une prise au niveau de la boite de vitesse, de la il repart sur la sonde tachymetrique qui est fixée sur le differenciel juste en dessous du demarreur (tres inaccessible car je l'ai demonté et c'est mal placé  smile/mad.gif )

je joint une photo du connecteur (en rouge) qui vient sur le compteur,et le fil marron avec la prise( en vert) qui va a l'ordinateur pour donner l'info vitesse

http://img77.imageshack.us/img77/2226/compteur1cu8.jpg


si quelqu'un pouvait photographier la prise sur la boite et le tachymetre au niveau du differenciel ca completerai

je remercie idick qui m'a envoyé cette photo quand j'etais emmerder avec mon compteur

voili,voilou  

--Message edité par ertiohn le 2006-07-16 19:13:58--


406hdi

Messagepar 406hdi » 10 août 2005, 07:42

Voici une photo du fameux cable tachymetrique (en rouge). Au bout c'est la prise dont je parlais qui est fixée sur la boite pour eviter qu'il se balade

http://img450.imageshack.us/img450/9260/1232368zb9.jpg

--Message edité par ertiohn le 2006-07-16 19:16:18--


406hdi

Messagepar 406hdi » 10 août 2005, 18:08

voici une photo du capteur tachymetrique avec son systeme de fixation

http://img122.imageshack.us/img122/7881/1564987se7.jpg

--Message edité par ertiohn le 2006-07-16 19:18:18--


Avatar du membre
Fab11Turbo
Modérateur
Messages : 11332
Enregistré le : 21 juin 2005, 00:00

Messagepar Fab11Turbo » 17 août 2005, 20:14

Premier bilan après branchement de l'ordi.
L'heure fonctionne, c'est un minimum  
mais il incrémente aussi la distance parcourue; résultat, il me calcule la vitesse moyenne aussi  
Reste à  remplacer la jauge; ma prise dans le coffre est une 5 broches smile/thumb.gif et à  récupérer un débit mètre d'éssence

--Message edité par ertiohn le 2006-07-16 19:18:45--

Membre de la Snail Team ! Image

Avatar du membre
Ma Licorne
Messages : 387
Enregistré le : 21 juin 2005, 00:00
Localisation : MARIGNANE (13)

Messagepar Ma Licorne » 17 août 2005, 22:09

Y sont trop fort Renault, ils ont tout précablé pour les malins comme nous!!    

old school & full stock!

Avatar du membre
Fab11Turbo
Modérateur
Messages : 11332
Enregistré le : 21 juin 2005, 00:00

Messagepar Fab11Turbo » 18 août 2005, 11:05

Voila la jauge
http://img231.imageshack.us/img231/8231/dsc010763bm.th.jpg
et le débit mètre
http://img231.imageshack.us/img231/7927/dsc010773qp.th.jpg
Pour la jauge, ça devrait aller; mais pour le débit mètre, j'ai aussi récupéré le morceau de faisceau qui va avec. Moins évident à  mettre en place, car il passe par le longeron AV gauche.

Membre de la Snail Team ! Image

Avatar du membre
Ma Licorne
Messages : 387
Enregistré le : 21 juin 2005, 00:00
Localisation : MARIGNANE (13)

Messagepar Ma Licorne » 18 août 2005, 20:06

Citation :

Fab11Turbo  a dit :

Voila la jauge
http://img231.imageshack.us/img231/8231/dsc010763bm.th.jpg




Délire la gueule de la jauge    dans le PR elle est représentée comme toutes les autres, un simple cylindre  

old school & full stock!

Avatar du membre
Fab11Turbo
Modérateur
Messages : 11332
Enregistré le : 21 juin 2005, 00:00

Messagepar Fab11Turbo » 18 août 2005, 20:25

Citation :

Ma Licorne  a dit :



Délire la gueule de la jauge    dans le PR elle est représentée comme toutes les autres, un simple cylindre    



Je m'attendais aussi à  voir quelque chose de cylindrique  
Sur le coup, j'étais smile/eek.gif

Membre de la Snail Team ! Image

Avatar du membre
Fab11Turbo
Modérateur
Messages : 11332
Enregistré le : 21 juin 2005, 00:00

Messagepar Fab11Turbo » 26 août 2005, 19:20

Ce w-e opération remplacement de la jauge...  
Verdict mercredi soir  ;)
Bon w-e à  tous  

Membre de la Snail Team ! Image

Avatar du membre
Fab11Turbo
Modérateur
Messages : 11332
Enregistré le : 21 juin 2005, 00:00

Messagepar Fab11Turbo » 30 août 2005, 22:23

Ca y est, la jauge est remplacée. Ca n'a pas été trop la galère et en plus ça fonctionne  
L'ancienne jauge était cylindrique  ;)

Membre de la Snail Team ! Image

zeronze

Messagepar zeronze » 08 sept. 2005, 08:56

Bonjour,

Deux petites questions.

Sur ma R11 TL de 87 quels serait les éléments à  installer pour faire fonctionner l'odb?

Est-ce le même odb sur les Super 5 et R11?

Merci d'avance pour vos réponses.

--Message edité par ertiohn le 2006-07-16 19:23:59--


Avatar du membre
Fab11Turbo
Modérateur
Messages : 11332
Enregistré le : 21 juin 2005, 00:00

Messagepar Fab11Turbo » 08 sept. 2005, 17:24

Salut,
d'après ce que j'ai vu sur le forum consacré aux GT turbo, l'odb est le même sur les super 5. Maintenant à  voir si sur un modèle  TL, le faisceau est identique à  celui d'une turbo. Pour savoir si tu as le connecteur, enlèves la montre et regarde bien en haut à  gauche si tu vois la fiche verte. Si c'est le cas, c'est un bon départ.  ;)

Membre de la Snail Team ! Image

zeronze

Messagepar zeronze » 08 sept. 2005, 18:14

Je n'ai aucune montre.


Avatar du membre
Ma Licorne
Messages : 387
Enregistré le : 21 juin 2005, 00:00
Localisation : MARIGNANE (13)

Messagepar Ma Licorne » 08 sept. 2005, 20:24

normalement en TL tu doit avoir un faisceau allégé qui ne comprend donc pas la prise pour l'odb.

Une des choses qui est précablè et où tu n'a besoin de rien faire c'est quand tu instale un compteur avec compte tour, ce dernier marche sans rien faire.

old school & full stock!


Retourner vers « Electricité / Electronique »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invité